1.2.19

From Mumble Wiki
Revision as of 20:25, 1 February 2017 by DD0T (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Release timeline
1.2.0
Dec. 2009
1.2.1
Jan. 2010
1.2.2
Feb. 2010
1.2.3
Feb. 2011
1.2.4
Jun. 2013
1.2.5
Feb. 2014
1.2.6
May 2014
1.2.7
Jun. 2014
1.2.8
Aug. 2014
1.2.9
Jun. 2015
1.2.10
Jul. 2015
1.2.11
Dec. 2015
1.2.12
Dec. 2015
1.2.13
Jan. 2016
1.2.14
Feb. 2016
1.2.15
Mar. 2016
1.2.16
May. 2016
1.2.17
Sep. 2016
1.2.18
Dec. 2016
1.2.19
Jan. 2017
1.3.0
in development
Future

Summary

The Mumble team has released version 1.2.19 of the Mumble VoIP application. Version 1.2.19 is a bugfix and security release in the stable 1.2-series of Mumble.

This version of Mumble fixes a problem where the output of Murmur’s -limits command was never shown. It also updates the OpenSSL version that our binary packages are built against to 1.0.2k.

Changes in this release:

For a full changelog, please see the diff between 1.2.18 and 1.2.19 on GitHub.