Category:Needs Update for 1.2.0

From Mumble Wiki
Revision as of 15:23, 17 November 2009 by DD0T (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Pages in this category have not yet been updated and/or been proofread for the 1.2.0 release version. This means they might contain outdated information that cannot be applied to 1.2.0.

If you have updated a page in this category please remove it from here afterwards. If you notice a page that is outdated but not listed here please add it to this category.

Pages in category "Needs Update for 1.2.0"

The following 4 pages are in this category, out of 4 total.